Lookup fields w/multiple values does not work

When utilizing the Batch Edit feature a field that is a lookup field that Allow multiple values is on. Does not save the selection(s) to any of the batch. If there is a work-around, please let m...

Id #1581 | Release: None | Updated: Apr 21, 2015 at 4:25 PM by lewildy | Created: Apr 21, 2015 at 4:25 PM by lewildy

Batch Update Wipes Content from Wiki Pages

We used the batch update to update a meta-data tag on pages in the wiki library and it wiped the wiki content from every page.

Id #1510 | Release: None | Updated: Aug 22, 2014 at 6:06 PM by HVandesa | Created: Aug 22, 2014 at 6:06 PM by HVandesa

unable to update values

Unable to update multiple row values , nothing happens.

Id #1484 | Release: None | Updated: Jun 16, 2014 at 11:05 AM by nitin_chagla | Created: Jun 16, 2014 at 11:05 AM by nitin_chagla

Default value when drop down list.

When we use the batch edit in a a list/library to update multiple meta data. If this contain a dropdown field, all values are automaticcally updated by the default value of the dropdown field. E.G...

Id #1456 | Release: None | Updated: Feb 28, 2014 at 1:50 AM by boon_chiat | Created: Feb 27, 2014 at 10:56 AM by MLO

Issue now resolved

I have resolved this issue now but I am unable to delete the post. The issue was not related to this Batch Edit function Please delete this post if you are able to

Id #1446 | Release: None | Updated: Feb 11, 2014 at 5:18 AM by PJ | Created: Feb 10, 2014 at 11:46 PM by PJ

Yes/No column no value saved

Changes made to "Yes/No" column type, the value couldn't save.

Id #1439 | Release: Batch Edit SharePoint Solution | Updated: Feb 5, 2014 at 7:43 PM by appieschot | Created: Jan 27, 2014 at 2:53 AM by boon_chiat

Updated values are blank for some users

When I use the Batch Edit, this is working fine and I can see all of my changes When another user in my company used the Batch Edit, this is working fine but the user cannot any values of the updat...

Id #1437 | Release: None | Updated: Feb 27, 2014 at 10:18 AM by MLO | Created: Jan 16, 2014 at 2:29 PM by MLO

Hidden fields showing on form

Dear Developer Hidden fields show on the Batch Edit form.

Id #1411 | Release: None | Updated: Jan 10, 2014 at 11:14 AM by appieschot | Created: Dec 12, 2013 at 10:18 PM by SonicVader

Add New Item - not showing on edit form

Dear Developer The "Add New Item" link does not appear on the Batch Edit form even when the column in question has "allow fill-in choices" set to "yes".

Id #1410 | Release: None | Updated: Dec 18, 2013 at 8:00 AM by appieschot | Created: Dec 12, 2013 at 10:17 PM by SonicVader

Content Organiser doesn't allow Batch Edit?

Great work on the Batch Edit Tool!! I love it <3 One little glitch (and I'm not sure if it's me), but the batch edit button won't be available in libraries if the content organiser is active on a ...

Id #1276 | Release: None | Updated: Apr 3, 2013 at 1:25 PM by asuttie | Created: Apr 3, 2013 at 1:25 PM by asuttie