Ribbon doesnt show up after adding and deploying solution

Jun 23, 2011 at 6:49 AM

Hi,

 

As per subject, i m just wondering if i did anything wrong.

 
  <!-- End Right_Text -->
This solution deploys globally.


Warning: Deploying this solution will place assemblies in the global assembly cache. This will grant the solution assemblies full trust. Do not proceed unless you trust the solution provider.

I got the above error when deploying. and i cannot choose to deploy to all web application. Please advise.

Jun 23, 2011 at 8:00 AM

Got it sorted out. I forgot to activate the BatchEdit in Site Collection Feature

Jun 23, 2011 at 10:16 AM

Common mistake :-)

Good luck!

Oct 3, 2011 at 10:08 PM

Having same problem, but I don't see the solution. I'm brand new to Sharepoint.  Standalone server install. Followed installation instructions--Central Admin --> System Settings --> Manage farm solutions

Name: sp2010.batchedit.wsp
Type: Core Solution
Contains Web Application Resource: No
Contains Global Assembly: Yes
Contains Code Access Security Policy: No
Deployment Server Type: Front-end Web server
Deployment Status: Deployed
Deployed To: Globally deployed.
Last Operation Result: The solution was successfully deployed.
Last Operation Details: CEDR : The solution was successfully deployed. 
Last Operation Time: 10/3/2011 12:20 PM

Went to my site, went to settings --> Features and I don't see a BatchEdit feature to activate. What am I missing? Thanks!

Oct 4, 2011 at 12:37 PM

You need you site collection features:

http://yoursite/_layouts/ManageFeatures.aspx?Scope=Site

Oct 4, 2011 at 9:28 PM

Found it, thanks!